W3Cのcssバリデーション「can't find ~ vendor-extension」のエラーは気にしなくて良い

web制作

先日、W3Cのcssバリデーションチェックサービスをすると、「can't find the warning message for vendor-extension」というエラーが大量発生していました。

何だろうと思い、検索してみると、こちらの知恵袋に答えが記載されていました。

▼W3C CSS 検証サービスの警告文について
https://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1196084351

要点は、ベンダープレフィックスに対して生じるエラー文とのことです。これはベンダープレフィックスが誤っているということではなく、検査する側がベンダープレフィックスを対象にしておらず検証できない、という意味のようです。

なので、結論としては気にしなくてOKということです。他にはとくに気になるエラーがなくて安心でした。

最後に一言

css、バリ、デーション!!ってカッコイイ声の人に叫んでほしい。

この記事をSNSでシェアする?

W3Cのcssバリデーション「can't find ~ vendor-extension」のエラーは気にしなくて良い


  • 1
    このエントリーをはてなブックマークに追加
  • Pocket

PROFILE

yoshi

KIYOTATSU(キヨタツ)を運営しているウェブ制作者のYoshiです。得意な分野はディレクションとコーディングです。デザインはシンプルなものだけ可能です。他、色々と随時習得中です。